MySQL
Incident Report for Henderson Development
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 14:48 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 12:59 PST
Identified
Major Outage due to a MYSQL issue.
Posted Mar 10, 2023 - 11:36 PST
This incident affected: Game Servers ([SERVER 2] Garry's Mod TTT).