Steam Server Connections
Incident Report for Henderson Development
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 19:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 19:43 PST
Identified
we have identified the issues and now downloading the steam workshop content.
Posted Nov 08, 2022 - 19:34 PST
Investigating
Issues found again, attempting to contact the host regarding this matter.
Posted Nov 08, 2022 - 04:04 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2022 - 03:02 PST
Identified
we redownloaded the files and fixing and finishing up. this has nothing to do with Steam being down.
Posted Nov 08, 2022 - 02:57 PST
Update
https://downdetector.com/status/steam/
reported on a unofficial status page for steam.
Posted Nov 08, 2022 - 01:31 PST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2022 - 01:27 PST
Investigating
We are unable to identify this problem as it is neither our host nor my issue.
I will still provide more updates.
Posted Nov 08, 2022 - 01:22 PST
This incident affected: Game Servers ([SERVER 1] Garry's Mod SCPRP).